Le deal à ne pas rater :
eBay : Remise de 5 euros dès 15 euros d’achat
Voir le deal

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Page 4 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par LAGRIC le Jeu 14 Mai - 22:48

Les gars, c'est pas comme si on n'avait pas bossé avec tomsud  Laughing

LAGRIC a écrit:
Bobine htension,
anti parasite,
bougie,
masse bobine htension/masse moteur (câble de démarrage),
débrancher la mise à la masse d'arrêt moteur
LAGRIC a écrit:http://www.trialsport.com.au/TY175/

Regarde le plan, pour la masse, c'est le cadre qui fait le travail.
Oxydation, peinture, au niveau des ancrages bobine et moteur, sont tes ennemies.
Relier directement la masse bobine avec la masse moteur avec un câble de démarrage.
LAGRIC a écrit:URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Ty175_10
LAGRIC a écrit:tomsud, il y aura aussi une possibilité d'évacuer un problème de pot en faisant un essai sans celui-ci.

Il peut arriver, pour un moteur qui ne tourne pas pendant longtemps, que, dans le pot, la rouille fasse se détacher la calamine par blocs et que ça se bouche.
LAGRIC
LAGRIC
ancien du forum
ancien du forum

Messages : 702
Date d'inscription : 17/01/2020

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par fraric le Jeu 14 Mai - 22:52

Ok pour le pot mais si il n'a pas d'allumage...
fraric
fraric
ancien du forum
ancien du forum

Messages : 428
Date d'inscription : 20/10/2019
Age : 54
Localisation : Ariege

https://gileragp800.blog4ever.com/

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par LAGRIC le Jeu 14 Mai - 22:57

fraric a écrit:Ok pour le pot mais si il n'a pas d'allumage...
Pour le pot, c'est pas dit dans le post mais tomsud l'a nettoyé à la flamme (au téléphone cette AM). Du coup, cette possibilité est abandonnée.
Edit : Il me semble qu'il affirme avoir de l'allumage.
LAGRIC
LAGRIC
ancien du forum
ancien du forum

Messages : 702
Date d'inscription : 17/01/2020

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par LAGRIC le Ven 15 Mai - 0:27

desmorg a écrit:
Il faut qu'à 1.8 mm avant PMH le rupteur s'ouvre et c'est tout .
Question con , les 1.8 mm c'est bien AVANT le PMH dans le sens de rotation que tu les as pris ?
désolé de douter mais au point ou on en est il faut tout reprendre .

J'ai douté aussi et lui ai posé cette question con au téléphone cette AM.
LAGRIC
LAGRIC
ancien du forum
ancien du forum

Messages : 702
Date d'inscription : 17/01/2020

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par tomsud le Ven 15 Mai - 6:05

Ne doutez plus.....1.8mm avant pmh et mon pot a été passé a l'aceto....je regarde ce matin encore..,..
tomsud
tomsud
membre confirmé
membre confirmé

Messages : 127
Date d'inscription : 19/04/2020
Age : 57
Localisation : Centre Var

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par tomsud le Ven 15 Mai - 6:11

Vis calée a 0.40 ( la cale glisse juste) branchement direct sur la bobine HT, bobine allumage dans le moteur a 1.8 ohms , condo charge et décharge ....fils changer soudures protégées..,..et rien......
Je demande ce matin a être interné !!!!!!!!!!!!!!j'ai eu toutes les tu de la 50 a la 350...je n'ai jamais vu ça !
tomsud
tomsud
membre confirmé
membre confirmé

Messages : 127
Date d'inscription : 19/04/2020
Age : 57
Localisation : Centre Var

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par fraric le Ven 15 Mai - 6:30

Yo, les amis. Dans le cas présent, il n'a pas d'étincelle, donc le calage pour l'instant, un s'en bas les coui... Comme disent les d'jeuns. D'abord une étincelle. Après, on ajuste. Alors, 1.8 ou 1,7....
fraric
fraric
ancien du forum
ancien du forum

Messages : 428
Date d'inscription : 20/10/2019
Age : 54
Localisation : Ariege

https://gileragp800.blog4ever.com/

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par tomsud le Ven 15 Mai - 8:06

Le hic c'est que les 2 Bobines sont bonnes, le condo aussi...........
tomsud
tomsud
membre confirmé
membre confirmé

Messages : 127
Date d'inscription : 19/04/2020
Age : 57
Localisation : Centre Var

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par desmorg le Ven 15 Mai - 8:08

Il n' y aurais pas un loupé au niveau de l'empilement des rondelles isolantes sur la cosse du rupteur.
Parce que la c'est très vite fait de se planter .

desmorg
ancien du forum
ancien du forum

Messages : 243
Date d'inscription : 17/10/2019
Age : 59
Localisation : 90

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par tomsud le Ven 15 Mai - 8:09

A cause extrême... solution extrême.,je vais démonter tout l'allumage de la ty qui marche, rien changer et le remonter tel quel sur celle qui a buggé ....on verra bien, je n'ai plus d'autre idée
tomsud
tomsud
membre confirmé
membre confirmé

Messages : 127
Date d'inscription : 19/04/2020
Age : 57
Localisation : Centre Var

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par tomsud le Ven 15 Mai - 8:11

Et il y a bien les rondelles sur le rupteur......puisque le test bobine avec les vis ouvertes marche
tomsud
tomsud
membre confirmé
membre confirmé

Messages : 127
Date d'inscription : 19/04/2020
Age : 57
Localisation : Centre Var

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par LAGRIC le Ven 15 Mai - 8:32

Alleluia,
Je t'avoue que ça me laissait perplexe de s'embêter autant pour 4 vis.
Tu m'a dit avoir peur d'abîmer. Si tu as de la pâte à roder, tu peux en mettre un peu au bout du tounevis.
LAGRIC
LAGRIC
ancien du forum
ancien du forum

Messages : 702
Date d'inscription : 17/01/2020

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par tomsud le Sam 16 Mai - 9:12

Je prends 10mn pour vous donner des nouvelles d’hier,
Pour rappel : Hier APM je me suis mis en tête de démonter l’allumage de ma Ty d’origine qui tourne comme une horloge, pour remplacer celui qui ne veut pas marcher sur l’autre Ty car pas d’allumage.

Mais j’ai rapidement eu un doute, en effet après avoir ouvert le carter de la Ty d’origine (et ce n’est pas une blague elle est vraiment 100% d’origine), j’ai mis le volant au repére sur celui du stator… Et surprise !!! les vis commençaient à peine à s’ouvrir de quelques centièmes, elles attaquaient donc juste la came du volant, pour finir par s’ouvrir 2cm plus loin que le repère à 0.30-0.35 mm d’écartement.

Je me suis dit y’a un truc qui cloche… les vis de cette Ty ne sont pas du tout usées, proche du neuf, d’après les factures que m’a donnée l’ancienne proprio elles ont été changées en 2017, et elle n’a pratiquement pas roulé avec la moto depuis (à cause de son âge, elle a 72 ans).

Mais pour quoi commencent t’elles à s’ouvrir au repère ! alors qu’elles devraient être à pleine ouverture !
Pour moi ça veut dire que le piston a été changé par un adaptable, bon je veux bien que les marques sur le volant ne soient pas précises…. Mais à ce point…
Comme j’ai eu toutes les factures depuis celle d’achat de la moto, en passant par tous les entretiens depuis 1976,et qu’il n’y a aucune qui mentionne un changement de piston, j’ai fait une pause et appelé l’ancienne propriétaire, qui m’a confirmé, que à sa connaissance le moteur n’a jamais été ouvert pour un problème grave, embrayage et piston d’origine (la moto a 4206km), et que j’avais bien eu toutes les factures des entretiens soigneusement gardées il y a même le petit manuel donné avec la Ty à l’achat.
Je constate en regardant les factures que cette dame a fait +/- un entretien tous les 2-3 ans, entretiens de routine, vidanges, niveau, graissages, etc. etc.
Voilà, donc rien n’explique ce calage.

Face à cela je n’ai pas démonté le stator, mais j’ai procédé par étapes en intervertissant des pièces de celle qui ne veut pas démarrer sur celle qui démarre, résultats : interversion de bobine HT avec son câble et son antiparasite et bougie = OK, interversion de condensateur = OK, et enfin interversion de la bobine d’allumage sur stator = OK.
Tout est donc bon, la Ty d’origine a à chaque fois démarré au ¼ de tour, d‘ailleurs mes mesures de valeurs sur les éléments de l’allumages étaient bonnes pour ceux qui ont suivi ce post.

Je pense que j’ai acheté un piston en 1ere cote adaptable chez M-RACING (125 YAMAHA) qui certes ce monte sur les TY, DT, DTMX, mais qui n’a pas du tout la même taille que celui d’origine (et oui j’ai pas pris les mesures avant de le monter, j’ai juste constaté que les lumières étaient légèrement différentes), le montage c’est très bien passé, le piston et ses segments n’ont aucun jeu dans le cylindre et il n’est pas bombé, mais plat, en fin de course il arrive exactement à ras du haut du cylindre (ça j’ai vérifié).

De plus le comparateur que j’utilise ne me permet pas de mesure le décalage de 1.8mm AVANT PMH, car à cause de sa course il ne redescend pas complétement (ailettes du cylindre trop hautes et bougie à culot long), je vais donc investir dans une pige de calage à 12€ pour trouver exactement mon PMH et le descendre de 1.8mm, par contre d’après les quelques essais que j’ai fait avec un tournevis, crayon ou autres… et bien il semble que je ne vais pas avoir assez de course sur les vis pour régler sur la platine d’origine….

ET AUSSI POURQUOI ! l’autre Ty qui marche du « feu de dieu » commence t’elle à ouvrir ses vis neuves lorsque les repères sont en face………. Elle devrait alors être à 0.30-0.40 mm. Alors là, mystère et boule de gomme.

J’attends donc la pige de calage avant d’aller plus loin.

Et encore merci à tous pour votre aide ! Surtout à Lagric.

PS : mon testeur numérique est trop lent à afficher les valeurs en ohmmètre, et oui il a 13 ans, et il ne me permet pas de tenter un réglage de cette façon comme le suggère Totoche dans ses vidéos.
tomsud
tomsud
membre confirmé
membre confirmé

Messages : 127
Date d'inscription : 19/04/2020
Age : 57
Localisation : Centre Var

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par LAGRIC le Sam 16 Mai - 9:36

Je n'ai qu'une poignée de secondes pour lire en diag et répondre.

L'électronique étant passée par là, la dernière fois que j'ai réglé des rupteurs, c'était avant 1990.

Il me semble que sans chercher midi à 14heures, les vis doivent décoller à partir de la concordance des repères pour finir avec un écartement de 0.35mm.

Les autres confirmeront ou pas.
LAGRIC
LAGRIC
ancien du forum
ancien du forum

Messages : 702
Date d'inscription : 17/01/2020

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par francisou le Sam 16 Mai - 9:40

Salut

pas besoin de tout ça pour faire le réglage des vis sur une TY, tu mets 0,4 d'écartement et basta ça tourne, si ça tourne pas c'est que le problème ne viens pas du réglage des vis.

ce serait intéressant de faire la démarche contraire, mettre les pièces qui fonctionnent sur celle en panne. Idea
francisou
francisou
ancien du forum
ancien du forum

Messages : 268
Date d'inscription : 08/10/2019
Age : 54
Localisation : Bourgogne 71

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par tomsud le Sam 16 Mai - 9:41

HEUUUUUUUUUUUUUUUUUUU study study study study c'est pas ce qui est marqué dans la RTM et ce que je me souviens des réglages de ma jeunesse !!! les vis décollent avant et sont à leur pleine ouverture au repère !
tomsud
tomsud
membre confirmé
membre confirmé

Messages : 127
Date d'inscription : 19/04/2020
Age : 57
Localisation : Centre Var

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par tomsud le Sam 16 Mai - 9:43

francisou a écrit:Salut

pas besoin de tout ça pour faire le réglage des vis sur une TY, tu mets 0,4 d'écartement et basta ça tourne, si ça tourne pas c'est que le problème ne viens pas du réglage des vis.

ce serait intéressant de faire la démarche contraire, mettre les pièces qui fonctionnent sur celle en panne. Idea


Bon je les mets ou les 0.4 mm...... au repère volant stator..... NIET ! ça marche pas, et j'ai inversé les pièces en même temps sur l'autre évidement elle a pas démarré : pas d'étincelle.
tomsud
tomsud
membre confirmé
membre confirmé

Messages : 127
Date d'inscription : 19/04/2020
Age : 57
Localisation : Centre Var

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par LAGRIC le Sam 16 Mai - 9:43

Je crois qu'on vient de découvrir une veine Laughing
LAGRIC
LAGRIC
ancien du forum
ancien du forum

Messages : 702
Date d'inscription : 17/01/2020

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par tomsud le Sam 16 Mai - 9:45

HAHAHA.... Une veine .... c'est à dire ? une piste ?
tomsud
tomsud
membre confirmé
membre confirmé

Messages : 127
Date d'inscription : 19/04/2020
Age : 57
Localisation : Centre Var

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par francisou le Sam 16 Mai - 9:48

tomsud a écrit:
francisou a écrit:Salut

pas besoin de tout ça pour faire le réglage des vis sur une TY, tu mets 0,4 d'écartement et basta ça tourne, si ça tourne pas c'est que le problème ne viens pas du réglage des vis.

ce serait intéressant de faire la démarche contraire, mettre les pièces qui fonctionnent sur celle en panne. Idea


Bon je les mets ou les 0.4 mm...... au repère volant stator..... NIET ! ça marche pas, et j'ai inversé les pièces en même temps sur l'autre évidement elle a pas démarré : pas d'étincelle.


NON   0,4mm    c'est l'ouverture au max tu t'en fous des repères. ça devrait être aprés drunken


Dernière édition par francisou le Sam 16 Mai - 9:48, édité 1 fois
francisou
francisou
ancien du forum
ancien du forum

Messages : 268
Date d'inscription : 08/10/2019
Age : 54
Localisation : Bourgogne 71

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par LAGRIC le Sam 16 Mai - 9:48

Une veine, un filon, de l'or, de l'or Laughing
LAGRIC
LAGRIC
ancien du forum
ancien du forum

Messages : 702
Date d'inscription : 17/01/2020

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par tomsud le Sam 16 Mai - 9:51

aaaaaaaaaaaaaaaaaaaaaaaaaa, ...... je suis riche (de savoir) et constate que la mémoire de mes 20 ans est .......... Rolling Eyes Rolling Eyes Rolling Eyes Bon j'essaie de suite !
tomsud
tomsud
membre confirmé
membre confirmé

Messages : 127
Date d'inscription : 19/04/2020
Age : 57
Localisation : Centre Var

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par desmorg le Sam 16 Mai - 9:56

LAGRIC a écrit:

Il me semble que sans chercher midi à 14heures, les vis doivent décoller à partir de la concordance des repères
Oui, c'est l'ouverture du rupteur qui donne l'étincelle.
D'ailleurs c'est bien comme ca que l'on peut caler une avance sans outils sur une auto, pas possible sur un volant magnétique:
- rupteurs à 35/40
Moteur au repères
La bougie du cyl correspondant à la masse
On met du retard sur l'allumeur puis on revient doucement, quand le rupteur s'ouvre il y étincelle.

L'avance est calée.
Dans la pratique on ne s'occupe que de l'étincelle.
Ce n'est pas le top du top - pas d'angle de came ni lampe strobo- mais ça démarre .

desmorg
ancien du forum
ancien du forum

Messages : 243
Date d'inscription : 17/10/2019
Age : 59
Localisation : 90

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par fraric le Sam 16 Mai - 17:51

Est ce qu'il avait été monté lrd bonne vis platinées ? Elles peuvent se ressembler sans être tout à fait pareille.
fraric
fraric
ancien du forum
ancien du forum

Messages : 428
Date d'inscription : 20/10/2019
Age : 54
Localisation : Ariege

https://gileragp800.blog4ever.com/

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par tomsud le Sam 16 Mai - 18:38

Oui pièce Yam pour les vis, en fait a 0.60mm elle pète, mais je n'arrive pas a trouver le 0,40.... toujours a côté.....c'est au 10eme....pas évident volant posé.......pause après 1000000 d'essais, mais elle démarre....
tomsud
tomsud
membre confirmé
membre confirmé

Messages : 127
Date d'inscription : 19/04/2020
Age : 57
Localisation : Centre Var

Revenir en haut Aller en bas

URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE  - Page 4 Empty Re: URGENT... JE SUIS A LA RECHERCHE D’UN STATOR D’ALLUMAGE

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 4 sur 7 Précédent  1, 2, 3, 4, 5, 6, 7  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum